Skip to content
Open menu Close menu

Microsoft® Word® - Equations

This is a brief guide to using the equation builder in Microsoft Word 2010, which can be used to create mathematical expressions such as equations, summations and formulas.

Inserting a preformatted equation

  1. Place the curser where you want your equation to appear.
  2. On the Insert tab, in the Symbols group, click on the arrow under Equation.
  3. Select an equation from the gallery. The Equation Editor box will appear containing the equation.

Building an equation from scratch

These instructions build an example quadratic equation in the Professional format.

  1. On the Insert tab, in the Symbols group, click on the arrow under Equation and click on Insert New Equation.
  2. Type: x=
  3. On the Equation Tools Design tab, in the Structures group, click the Fraction arrow and Stacked Fraction.
  4. Click on the numerator and type: -b
  5. From the Symbols group, click on Plus Minus.
  6. From the Structures group, click on the Radical arrow and select Square Root.
  7. Click in the placeholder and type: b
  8. Select the b, click on the Script arrow and choose Superscript.
  9. Click on the placeholder and type: 2
  10. To move the cursor past the superscript box, press the right arrow key. Type: -4ac
  11. Click on the denominator and type: 2a

Note: When the Equation Editor box is selected the Design tab appears, where you will find tools useful for manipulating your equation.

Writing equations in linear format

You can create equations in the linear format, using standard characters on the keyboard. The Equation Editor recognises the following characters and converts them into mathematical symbols:

^ Upper limit 
Lower limit 
 / Fraction
 < >  Inequalities
 <= >= Less / greater than, or equal to
 [ ] { } ( ) Brackets

Math AutoCorrect

This feature automatically converts some strings into the relevant symbol or groups of characters. For example, type: \alpha followed by a space, to produce the Greek letter Alpha. To see the full range of Math AutoCorrect symbols and characters:

  1. On the Design tab, in the Tools group click on the dialog box launcher.
  2. Click on Math AutoCorrect.

Saving a custom equation for future use

If you are using your own computer you can save the expression you have created.

  1. In the Equation Editor box click on the Equation Options arrow, select Save as New Equation and enter a name.
  2. Click on the Gallery arrow and then Equations.
  3. Click on OK. Your customised equation will now appear in the gallery along with Word's built-in equations.

Positioning equations

An equation can be positioned in a document in two ways:

  • Display: this positions the equation in a paragraph entirely on its own. Alignment can be changed using the Justification options. If you type text on the same line as the equation it will automatically become In-line.
  • In-line: this positions the equation within the document text. The equation can be moved using the drag and drop method.

To change the position: select the equation, click on the Equation Options arrow on the right and then Change to Inline, or Change to Display.

Numbering equations

You can number equations by inserting them into a table.

  1. On the Insert tab, in the Table group click on Table and select a 3 x 1 table.
  2. Select the table. On the Table Tools Layout tab, in the Table group click on Properties and make any changes to table and column widths or borders as required. You now have a template in which to enter your equation, along with the option to number it on the left, or right.
  3. To ensure any text aligns with the equation, select the left and right columns and on the Table tools Layout tab, in the Alignment group, click on Align Centre Left.
  4. Insert your equation in the middle cell and add any text in the left and right cell.

If you are using your own computer, you can save this table layout for future use:

  1. Select the blank table and on the Insert tab click on Table.
  2. Click on Quick Tables and Save Selection to Quick Tables Gallery.
  3. Enter a name and click on OK. Your formatted table will now appear in the Quick Table gallery.