Skip to content
Open menu Close menu

Outlook 2011 - Email

This is a brief guide for staff using Microsoft Outlook 2011, on a Mac, on campus, at the University of Bradford, to access their Office 365 email. Using Outlook 2011 for calendaring is covered in a seperate help sheet. 

Any changes you make to the settings (e.g. adding a signature) in Outlook 2011 are stored on that computer only. We therefore recommend that you use Outlook 2011 at your desk and Outlook on the web on any other computers (at work or home).

  • Data held within Office 365 are stored on servers within the European Union (not at the University), and are subject to EU protection regulations. Deleted data are non-retrievable.
  • We will never ask you to confirm your username and password by email. Any emails requesting these details are malicious spam emails intended to steal your account. Please delete them without responding.
  • You are advised to read A guide to email use at the University of Bradford; this gives useful information about managing emails and includes details of the University's email policy.

Getting started

Logging in

  1. Open Outlook from the Dock or GoApplications - Microsoft Office 2011 folder. If Microsoft Outlook 2011 is not displayed, click in the Spotlight box, type Outlook and select it from the results displayed.
  2. Log in with you University username appended with @bradford.ac.uk (e.g. jbloggs1@bradford.ac.uk) and your password.

Reading mail

Emails sent to you appear in your Inbox, which is displayed at the top of the Navigation pane. You can choose to read your mail in the Reading Pane or in a separate window. If you cannot see the Navigation Pane:

  1. On the View tab click on Reading Pane.
  2. Select the preferred option (Right, Below, or hidden).

Messages can be opened in a new window by double clicking on the message. 

Viewing related messages

Messages in a conversation can be viewed together, to do this:

  1. Click on the Ribbon and select Organise, then click on Conversations.

Sorting messages

In the main Outlook window, you can sort your messages using the Column Headers. 

  1. Click on the Arrange by header and select the option you require. An arrow is displayed in the column header the options are Newest on Top or Oldest on Top
  2. Options for sorting are also found in the main View menu – arrange by

Searching for messages

  1. Type the search criteria into the Search field in the main Outlook window. The results will be displayed in the main Outlook window. Notice that the Search Tools Search tab is now displayed with further search options.
  2. To search all folders - in the Scope group click on All Mail Items.
  3. To do an advanced search, click on Advanced and select what you are searching for eg any recipient – is.

Adding / removing fields (columns)

In the main Outlook window, you can change which columns are displayed.

  • To add a field - Ctrl and click and select the field required.
  • To remove a field - Ctrl and click and deselect the field no longer required.

Sending messages

Sending a new message

  1. From the Home tab in the New group, click on New E-mail. Alternatively, click on FileNew - E-Mail Message.
  2. Complete the To, (CC, BCC, if necessary) fields. Remember that if adding multiple addresses, they should be separated by a comma or semicolon without spaces.
    Note: If the BCC isn’t showing go to Options and highlight BCC.
  3. Complete the Subject field and type a message.
    Note: Outlook uses Microsoft Word as the editor for new messages so you will see the Ribbon across the top of the message window. Be aware that recipient may not be able to see formatting as you intended.
  4. Click on Edit, Spelling and Grammar and select an option.
  5. Once you have completed the message, click on Send in the Message window.

Note: Outlook 2011 for Macintosh is configured to automatically send a copy of your sent messages to the Sent Items folder. These are not stored on your local machine and so can be accessed from Outlook on the web as well.

Sending an attachment

  1. In the Message window, on the Message tab in the Include group, click on Attach File. The Insert File dialog box will appear.
  2. Locate and select the file to be attached and click on Choose.

Note: Large files (over 25MB) or those containing macros (e.g. Databases) cannot be sent via email. Use either file compression or the ZendTo service.

Confidential data

Never send confidential or sensitive data in the body of an email message. If you need to send confidential or sensitive data, attach it in an encrypted file with a strong password and put “Private and confidential – not for disclosure” in the subject line.

Signatures

Guidelines and instructions for creating your University signature are available from Marketing and Communications. If you have any queries email: branding@bradford.ac.uk or ring ext. 3087.

A signature can be automatically added to the end of outgoing messages. You can set up multiple signatures if required.

Set a default signature

  1. Go to Outlook Preferences and click on Signatures.
  2. Click Default Signatures.
  3. If you have multiple signatures select which one will be your default.

Switch signatures

To change the signature on a message:

  1. Delete the signature already in the message.
  2. Click on the Signature button and select a signature from the list.

Receiving messages

Opening and saving attachments

Messages you receive with an attachment will display with a paperclip icon in the message pane.

Note: Do not open or save attachments from sources you do not trust. 

  1. Press Ctrl, click on the attachment and select Save as…
  2. In the Save Attachments dialog box select a location in Where (the file name will be completed automatically) and then click on Save.
  3. To open, check and view the file. Click on the Macintosh HD - Documents and locate the required file.

Marking a message as unread

To mark a read a message as unread:

  1. Select the message. Ctrl and Click on the message and select Mark as Unread.

Malicious emails

Contact IT Servicedesk if you receive a malicious email.

Deleting messages

Deleting messages

  1. Select the message and press Delete.

Note: Deleted messages are automatically moved to the Deleted Items folder. Deleted messages can be retrieved unless you have emptied the folder, in which case the data is permanently deleted.

Emptying the Deleted Items folder

This will permanently delete all data in the folder which cannot then be retreived later.

  1. Press Ctrl, click on Deleted items and select Empty Now.

Folders

Create a new folder

  1. Press Ctrl and click where you want the new folder, then click on New Folder.
  2. In the Create New Folder dialog box type in a name for the folder.

Note: Be careful when naming folders, avoid using the same name for folders and sub-folders as it can cause confusion when moving messages.

Rename or delete a folder

  1. Press Ctrl and click on the folder in the Navigation Pane, then select Rename or Delete.

Note: Be careful when deleting a folder, as all messages within that folder will also be deleted.

Moving messages to folders

There are a number of ways to do this, the safest is:

  1. Select the message.
  2. On the Home tab click on Move and select Choose folder.
  3. Type the name of the folder you require and click on Move.

Out of office reply

  1. Click on Tools and select Out of Office.
  2. Click on Send Out of Office Messages.
  3. Type a short message for recipients to receive and include when you are back in the office and an alternative contact if required.
  4. Select the Start and End dates and click on OK.

Contacts

You can access University staff and students contacts from the Bradford Directory.

Personal contacts

You can create contacts for people outside the University in a personal contacts list. 

  1. Click on File, New and select Contact. The Contact window will appear.
  2. Add the details required and then click on Save & Close.

To add a contact from an email: 

  1. Double click on the name and click on the Contacts icon. The Contact window will open with the name and email address already completed.
  2. Add any further details required and then click on Save & Close.

To amend a Personal contact: 

  1. Double click on the contact in the address book, make the changes and click on Save & Close.

To delete a contact: 

  1. In the Address Book, select the contact and press Delete. When prompted click on Yes and then click on Close. 

Using contacts

To send an email message to somebody in your Contacts folder: 

  1. Open a New message and click on the Address Book icon. Click on the correct address book and type a name in the search field.
  2. Select a name and click on To->, Cc-> or Bcc-> at the bottom of the contact window as required. The email address will be added to that field in the open message.

Contact group (distribution list)

If you frequently send messages to the same group of people, you can set up an email distribution list, which is only available for you. If multiple people in your team need to use this same list, you should consider using a mailing list, which are created centrally. Submit a request via the ServiceNow (self service portal).

Creating a contact group (distribution list) 

  1. Click on File, New and New Contact Group.
  2. In the Name: field, type a name for the group.
  3. From the Contact Group tab – Members group, click on Add Members and then From Address Book.
  4. In the Select Members: Contacts dialog box select an Address book.
  5. Search for the required contact and click on the name and then Members->. Add further contact in the same way.
  6. When you have added all required contacts click on OK.
  7. When you return to the Contact Group window, click on Save and Close.

Using a contact group 

To send an email to your contact group: 

  1. Open a new message click on To…, select a contact group name and then click on To->.
  2. Add any other email addresses as required and then click on OK

Note: In the To… field, you can click on the plus sign next to the list to expand it. This allows you to delete list member(s) for that one message. This will not remove them from the Contact Group.

Updating a contact group 

  1. On the Home tab – Find group, click on the Address Book icon. The Address Book: Contacts window will open.
  2. Double click on the contact group to open it. Double click on the contact, and amend details as required.
    To remove the contact, from the Contact Group tab – Members group, click on Remove Member.
  3. Click on Save and Close.

To delete a contact group: 

  1. From the Contact Group tab in the Actions group, click on Delete Group and then Yes to confirm.

Further features

Shared mailboxes

Any emails sent from a shared mailbox will not be stored in the Sent Items folder within that mailbox but in your own personal sent –items folder. It is recommended that if you have access to shared mailboxes that you use the Outlook on the web with either Chrome or Firefox.

The From field

You can use the From field when you are sending an email on behalf of someone else. This will display their details on the email when it is received and any replies will be sent to that person. To display and use the From field:

  1. Open a new message. On the Options tab in the Show Fields group, click on From (above To…).
  2. Select Other E-mail Address and type in the email address or click on From… to select the email address required. Click on OK.
  3. Add the recipient(s) and message details as required and then click on Send.