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Creating a Simple Leaflet using Microsoft
®
 

Publisher 2010 

This document is a brief guide to creating a simple professional looking leaflet. 

Microsoft Publisher comes with a range of pre-designed templates containing 

images and placeholder text which you then replace with your own. 

Note: This document assumes no previous experience of desktop publishing. As 

such, some of the more advanced features of Microsoft Publisher fall outside its 

scope. 

CREATING A BROCHURE USING PREDESIGNED TEMPLATE 

1. Open Microsoft Publisher by clicking on Start, All Programs, Microsoft 

Office, Microsoft Publisher 2010. 

The opening screen shows the different categories of Publication Types. 

2. Select Brochures. 
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3. Click once to select a template from those available on 

screen. 

Observe the pane on the right of the screen which 

previews your chosen template. 

4. Select an appropriate colour scheme from the Color 

scheme: drop down list. 

5. Select a font from the Font scheme: drop down list. 

6. From the Form: drop down list select any forms you wish 

to include if appropriate. 

Note: Observe how the preview changes with each 

selection made. 

7. When satisfied with all the options selected, click on 

Create. 

Note: Before starting to modify the design and its content, 

save the file and remember to save it frequently while 

working on it. 

WORKING ON THE PUBLICATION 

Moving Between Pages 

The Page Navigation pane on the left of the window contains a thumbnail of each 

page of the publication and allows easy movement between pages. 

Adding and Deleting Pages 

To add a page: 

1. In the Page Navigation Pane right click on the page 

you want to insert a page before or after. 

2. From the pop up menu select Insert Page… 

3. From the Insert Page box that appears select the 

appropriate options. 

4. Click on OK. The newly inserted page will appear in 

the Page Navigation pane. 

Note: Pages can also be inserted by using the 

Page button on the Insert tab. 

To delete a page: 

1. In the Page Navigation pane right click on the page to be deleted. 

2. From the pop up menu select Delete. 
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Change Page Order 

1. In the Page Navigation pane, click and hold the left mouse button on the page 

to be moved. 

2. Drag the page to its new position and release the left mouse button. 

TEXT BOXES 

As with all elements within Publisher text boxes can be manipulated individually. 

Any one text box can be rotated, contain columns or have different font effects 

applied to it, without this being duplicated in any other text box. 

Replacing Existing Text 

Publisher templates often contain several text boxes which already contain 

random text. This is to illustrate what a finished publication may look like and 

should be removed and replaced with your own text. 

1.  Highlight the text within the text box to be deleted. 

2.  Press the Delete key. 

3. New text can now be pasted into the empty text box from another source or 

typed in directly. 

Note: Notice that when you click in the text box two new 

tabs appear, Drawing Tools Format and Text Box Tools 

Format. These tabs bring together useful tools which can 

found scattered across the other tabs. 

Deleting a Text Box 

1. Right click inside the text box to be deleted. 

2. From the pop up menu select Delete Object. 

Creating a New Text Box 

1. From the Insert tab click on the Draw Text Box button. 

2. Position the cross-haired    cursor where the text box is go; hold down the 

left mouse button, and drag to create a rectangle. 

Resizing a Text Box 

If the text box is not large enough to take all the text, the text box handles appear 

red when the box is selected. 

1. Rest the mouse over one of the text box handles; when a 

double-headed arrow appears, click and drag to enlarge the 

box. 

Once the text box can accommodate all the text, the text box 

handles become white. 

Alternatively, to make a text box smaller, drag the handle inwards. 
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Moving a Text Box 

1. To reposition a text box, click inside to select it, and then move the mouse 

slowly towards the edge of the frame. 

2. When the cursor changes into a four-headed arrow, hold down the left mouse 

button and drag the whole object to the desired position. 

Linking Text Boxes 

When a text box contains more text than it can display, the text box handles 

become red. 

As alternative to increasing the text box size, the text can be continued in another 

part of the publication e.g. in another text box on the next page. This is done by 

creating another text box, and then "connecting" the two. 

1. Create another text box at the desired position. 

2. Click in the text box which holds the first part of the text. 

3. On the Text Box Tools Format tab, click on the Create Link button. 

The cursor will now change to a pitcher shape when moved over the 

empty text box. 

4. Click in the empty text box to fill it with the overflowed text. 

Changing the Appearance of a Text Box 

Publisher offers many options for changing the way a text box appears. To 

explore these options click in the text box to be changed and select either the 

Drawing Tools Format tab or the Text Box Tools Format tab. 

The Drawing Tools Format tab contains options such as changing the colour of 

the text box, adding a border with designs that range from very simple to very 

ornate and adding shadow effects. 

The Text Box Tools Format tab contains options such as changing the direction 

of the text, text colour, font and adding columns. 
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GRAPHICS AND OTHER DESIGN ELEMENTS 

Inserting a graphic 

Inserting a Picture from File 

Use this method to insert a graphic previously saved in a file. 

1. On the Insert tab, click on Picture Holder. 

2. Left click on the icon in the centre of the picture holder. 

3. Navigate to the correct folder, select the file and then click on Insert. 

Inserting Clip Art 

1. On the Insert tab, click on the Clip Art button. This 

will open the Clip Art task pane. 

2. In the Search for: box, enter a word that describes 

the required picture.  

Note: To restrict your search to specific collections, 

click the arrow in the Results should be: section and 

select or de-select the options as appropriate. 

3. Click on Go. 

4. When the results of the search are fully displayed, click on the desired picture 

to insert it in your publication. 

Replacing an Existing Image or Object 

1. To replace a picture with another one from a file, right click the picture and 

choose the Change Picture command from the pop up menu. 

Note: If the picture has been grouped with another object, e.g. a caption, you 

may need to "ungroup" it first. See the section on Grouping Objects. 

2. Navigate to the correct folder, select the file and then click on Insert. 

Alternatively to replace an image with Clip art, select the image to be replaced 

and then click on a new image from the Clip Art pane. 

Resizing and Positioning of an Object 

Any object can be moved using the drag and drop method. Items can be resized 

by using the objects handles around the frame and can be rotated freely using 

the green handle at the top of the frame. 

However for more precise resizing and positioning options: 

1. Right click on the object and select Format . . . from the sub-menu. 

2. Choose the Size tab and enter exact dimensions to resize, scale or rotate the 

object.  (If you select the Lock aspect ratio box, this will keep the Height and 

Width settings in the same proportion.) 

3. Choose the Layout tab to position the object precisely on the page, by 

entering specific measurements in the Horizontal and Vertical boxes.  (Click 
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on the From: box arrows to select the part of the page from which the 

Horizontal and Vertical settings are calculated.) 

Alternatively items can be nudged into position one pixel at a time by clicking 

on the edge of the object to select it, and using the keyboard arrow keys. 

Wrapping Text around an Picture 

When a picture is placed on top of text, the text can be made to wrap around the 

contours rather than the frame of the picture. 

1. Right click on the image. This will display the picture toolbar. 

2. Click on the Text Wrapping button and choose one of the following options: 

None: the picture is completely ignored by the 

text. 

Square: this wraps the text around the image's 

frame. 

Tight: will wrap the text around the actual 

image. 

Top and Bottom: the text appears at the top 

and bottom of the image only. 

Through: this wraps the text around the 

perimeter and inside any open areas. 

3. Notice the Edit Wrap Points button at the foot of the text wrapping options. 

This places small black handles along the picture outline. 

When the mouse is positioned on a handle, you can then drag the boundary 

inwards or outwards to control the text wrapping even more. 

Grouping Objects 

Objects which need to be kept together can be "grouped" so they become one 

unit. 

1. Hold down the SHIFT key and select each item to be included in the group.   

2. Click on the Drawing Tools Format tab and click on the Group icon    in the 

Arrange section. 

To remove a "group" click in the group so it is selected, click Ungroup icon 

and then click outside the selection. 

Changing the Order 

If you are creating a leaflet with many design elements you may find that an 

element that should be in the background is hiding a text box that should be 

visible. 

To correct this, the order of the elements needs to be changed. 
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1. Click on the element that needs to be moved to 

select it. 

2. On the Drawing Tools Format tab in the Arrange 

section notice the two buttons Bring Forwards and 

Send Backwards. 

Each of these buttons has a drop down list which, depending on how many 

elements you have sat on top of one another, allows you to reorder them 

precisely. 

Backgrounds 

A background can be added to the leaflet; however 

it should be noted that although the colour fills the 

screen, when printing there will be a white margin 

around the edge, which is outside the printable 

area. 

1. From the Page Design tab, click on the 

Backgrounds button. 

2. The backgrounds drop down menu displays 

basic backgrounds based on the colour scheme 

used to create the leaflet. 

Note: Be aware that using backgrounds with a 

gradient or other pattern may be less accessible 

and cause problems for some reader with visual 

or cognitive impairments. 

3. Select an appropriate background or click on More Backgrounds…for more 

texture and colour options. 

Colour Schemes 

Sometimes a colour scheme that was 

selected at the time of beginning to create 

the leaflet no longer works well with the 

design and content. The colour scheme 

applied to the leaflet can be changed at any 

time. 

1. From the Page Design tab, notice in the 

Schemes section some of the available 

alternative colour schemes. 

2. Click on the More arrow key next to the 

colour schemes to see the entire gallery 

of available colour schemes. 

3. Roll over any of the colour schemes to 

see it previewed on your leaflet. 
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4. Click on a colour scheme to apply it. Alternatively click on the Create New 

Color Scheme… to create one from scratch. 

Additional design elements 

In-built in to Publisher are many other design elements which can be added. 

These can found on the Insert tab, in the Building Blocks section. These 

elements include: 

 Page parts - Tables of contents, Reply 

forms and more… 

 Calendars – Displaying either a single day 

or one month. 

 Borders and Accents - to add impact and 

decoration. 

 Advertisements – Coupons, Buy now button and more… 

ADDITIONAL INFORMATION 

Microsoft Publisher contains templates for creating many types of publications 

such as newsletters, posters, banners, flyers and letterheads. It is not necessary 

to use a template and publications can be created entirely from scratch. 

For additional help using this programme it is suggested that Microsoft’s own in 

build help system is used. To activate Help press F1. 
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