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Further Features of Microsoft
®
 

PowerPoint
®
 2007 

ABOUT THIS GUIDE 

This document introduces a number of popular features in PowerPoint, which are 

not covered in the document An Introduction to Microsoft PowerPoint® 2007. 

It assumes you have knowledge of PowerPoint and have worked through the 

above document which is available from the JB Priestley Building Reception, and 

on the Web at:  http://www.brad.ac.uk/lss/learning/index.php 

Conventions used in this Guide  

1. A numbered bullet point is used when you need to carry out some 

instructions. 

Format A word in bold corresponds to a word on your screen. 

Tab - Group - Command tells you where to find a button,  

eg Home - Paragraph - Center means click on the Home tab, then 

in the Paragraph group click on the Center button. 

Type Anything that you are asked to type in will be in this font. 

[return] The names of keys on the keyboard are enclosed in [square 

brackets]. 

CREATING CHARTS, TABLES AND FLOW CHARTS 

Copying and Pasting 

Charts are usually created with Microsoft Excel, and tables with Microsoft Word.  

They can be then be easily inserted into PowerPoint using the Copy and Paste 

commands.  Sometimes you may want to create simple charts and tables directly 

in PowerPoint – the advantage is that they will take on the colours and format of 

your slide theme. 

Creating Charts 

1. Open a new presentation.   

2. Click in the Title placeholder and type:   

Creating Charts, Tables and Flow Charts 

3. Click in the Subtitle placeholder and type your name. 

4. Save your presentation as:  Further Features. 

5. Create a new slide. 

6. Check that the new slide has a Title and Content layout. If you are not sure, 

go to Home (tab) - Slides (group) - Layout (button) and select Title and 

Content. 

7. In the Title placeholder type:  Creating a Chart 

http://www.brad.ac.uk/lss/learning/index.php


Microsoft
®
 PowerPoint

®
 2007 Further Features 

April 2008 2 

8. Select the Insert Chart icon from the Slide content placeholder (see below). 

 

9. From the Insert Chart window that appears, select the Chart Type that you 

require; we will select Pie in 3-D, then click OK. 

 

This starts Microsoft Excel which contains some sample chart data. 

We will create a very simple chart: 

10. Replace the sample data with the following data: 

 A B 

1  How much we receive information (%) 

2 Eyes 80 

3 Ears 17 

4 Nose 2.9 

5 Mouth 0.1 

Note: The range of data can be expanded (or reduced) by dragging the lower 

right-hand corner of the blue box surrounding the data in the Excel 

worksheet. 

11. Now close the Excel window. The chart illustrating your data will appear on 

the PowerPoint slide. 

 

The look of the chart can be altered using the Chart Tools tabs – Design, 

Layout and Format.  These tools will be familiar to Excel users! 

Tip: To return to the worksheet to edit the data, go to Chart Tools Design - 

Data - Edit Data. 

12. Save your presentation. 
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Creating Tables 

1. Create a new slide after the Creating a Chart slide.  

2. Ensure that it has a Title and Content layout (see item 6 above).  

3. In the Title placeholder type:  Creating a Table 

4. Select Insert Table from the Slide content placeholder. 

 

5. In the Insert Table window that appears, choose 3 rows and 3 columns; then  

click OK. The table appears in your slide. 

6. Click OK. 

7. Click in a cell to add text - enter the text as shown below. 

TYPES OF 
AUDIENCE  

Uninformed  Informed  

Friendly  Easiest  Easy  

Hostile  Hard  Hardest  

 

The look of the table can be altered using the Table Tools tabs – Design, and 

Layout. These tools will be familiar to Word users! 

In particular, you may wish to change the colour scheme of the table. You can do 

this by going to the Table Tools – Design tab and selecting a different style 

from the Table Styles gallery. (At the bottom of the gallery is an option to Clear 

Table, which removes all the colours from the Table. You can then add your 

own.) 

Creating Flow Charts 

Microsoft Office 2007 has a greatly enhanced the Flow Chart and Organisational 

Chart capability with a new feature called SmartArt Graphics.  

1. Create a new slide after the Creating a Table slide.  

2. Ensure that it has a Title and Content layout (see item 6 above).  

3. In the Title placeholder type:  Creating a Flow Chart 

4. Select Insert SmartArt Graphic from the Slide content placeholder. 
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5. In the Chose a SmartArt Graphic window, explore the many different options 

available to you, and then, from the Hierarchy group select Horizontal 

Hierarchy and then click on OK. 

 

You are now going to produce the „Decision Tree‟ as shown below. 

 

6. Type the following text into the blue boxes. 

 Steps for Creating Effective Presentations  

 Plan  

 Audience  

 Prepare  

 Illustrations  

 Humour  

 Present  

 Build Rapport  

Please note the following: 

 To remove a box, click on its border, then press the [Delete] key. 

 To add a box, select the box to which you want to attach the new box, 

then in the SmartArt Tools Design tab - Create Graphic group - select 

Add Shape then select where you want the new box to appear. 

Note: As this is a „Horizontal Hierarchy‟: 

o the option Add Shape Below will add a shape to the right (ie lower 

down the hierarchy);  

o the option Add Shape After will add a shape below (ie at the same 

level of the hierarchy)! 

Steps for Creating 
Effective 

Presentations

Plan Audience

Prepare

Illustrations

Humour

Present Build Rapport
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Note: Alternatively, you can use the Text Pane to add and remove text/boxes 

(SmartArt Tools – Design - Create Graphic - Text Pane).  Each bullet 

point represents a box.   

SmartArt Graphics are explained more fully in the document “Graphics in 

Microsoft® Word 2007”. Refer to the section Organisation Charts and Diagrams. 

This document is available from the JB Priestley Building Reception and on the 

Web at:  http://www.bradford.ac.uk/lss/documentation/  

7. Save your presentation. 

ADDING LINKS 

With PowerPoint you can easily add links to other slides within the presentation, 

to other files, or to web pages. 

How to Add Links 

1. You will need some text or a graphic on your slide, to link your file to. 

2. Select the text or graphic. 

3. Select the Insert tab - Links group - Action.  The Action Settings window 

will appear. 

4. You now have the option to link to the file either when clicking the text/graphic 

with the mouse (Mouse Click), or just moving your mouse over it (Mouse 

Over).  Select the appropriate tab. 

5. Select the Hyperlink to: option and then click on the arrow to display the list 

of options. 

 

6. Choose the required option, eg: 

 Other slides 

 Other Presentations 

 A Web Page (URL …) 

 Another File (Other File …) 

Adding Links – practice 

The following sections give you practice of adding links: 

 To another slide. 

 To a Web page.  

 To a Word document. 

 To a Sound file. 

You will first need to open the PowerPoint Presentation “Further Features” that 

you created earlier. 

http://www.bradford.ac.uk/lss/documentation/
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Adding a Link to a Web Page 

1. Make sure you are in Normal view. 

2. Select Slide 4 (Creating a Flow Chart). 

3. Select the word „Illustrations’ in one of the boxes of the flow chart. 

4. Follow the bullet points in the section How to Add Links above.  Choose the 

Mouse Click tab and in the Hyperlink to: list select URL …. 

5. In the Hyperlink to URL box, type www.clip-art.com and click OK and 

then OK again to close the Action Settings window.  (www.clip-art.com is a 

useful site that lists and rates different web sites containing clip art.) 

 

6. Save the changes to your presentation. 

7. Run the slide show at Slide 5, and click on the „Illustrations‟ box to hyperlink to 

the clip-art web page. 

Adding a Link to Another Slide Within the Presentation 

First we will add a new slide after Slide 1.  

1. Select Slide 1; make sure you are in Normal view. 

2. Insert a new slide with the Title and Content layout (see item 6 on Page 1).  

3. Add the title:  The 3 Steps to Creating a Table/Chart 

4. Then type the following bullet points: 

 Create a New Slide 

 Select the required layout in the Layout Task Pane 

 Click on the appropriate object in the Slide Content 

Placeholder 

Your slide should now look similar to the one below. 

 

You may want to create a link on Slide 5 to take you back to Slide 2, so when 

presenting, you can reinforce the 3 steps to creating a table/chart.  This time we 

will attach the hyperlink to a graphic. 

5. Select Slide 5 (Creating a Flow Chart).  Make sure you are in Normal view. 

http://www.clip-art.com/
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6. Select the Insert tab - Illustrations group - Shapes, then select the Curved 

Left Arrow from the Block Arrows group. 

 

7. Click somewhere in your slide to create the shape, then move and re-size it 

until you like the look of it. 

8. Follow the bullet points in the section How to Add Links above.  Choose the 

Mouse Click tab and in the Hyperlink to: list select Slide …. 

9. Select Slide 2 (The 3 Steps to Creating a Table/Chart). 

10. Click OK and OK again to close the Action Settings window 

11. Save the changes to your presentation. 

12. Run the slide show at Slide 5, and click on the Curved Left Arrow shape to 

hyperlink to Slide 2. 

Adding a Link to a Word File 

First, we will create a new Word document that will give an “attention-getting 

opening”: 

1. Open Microsoft Word and type:  Hello! 

2. Select the text Hello! and add the following formatting:  Font Calibi, Size 52, 

Bold and Font Colour red. 

3. Save the document with the name Hello.docx and then close Word. 

Now we will add a link to this document from our presentation. 

4. Select Slide 3 (Creating a Chart) and make sure that you are in Normal view. 

5. Add a Shape. 

6. Follow the bullet points in the section How to Add Links above. Choose the 

Mouse Click tab and in the Hyperlink to: list select Other File…. 

7. Browse to the My Documents folder and select your document „Hello.docx’. 

8. Click OK, then OK again to close the Action Settings window. 

9. Save your presentation. 

10. Run the slide show at Slide 5, and click on the Curved Left Arrow shape to 

hyperlink to Slide 2.  Then try out the link to the Word document in Slide 3. 

11. Close the Word window to return to your slide show and then press the [Esc] 

key. 

Adding a Link to a Sound File 

There are a couple of sample sound files on your computer. We will use one of 

these, or you could use your own. 

1. Select Slide 5 (Creating a Chart) and make sure that you are in Normal view. 
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2. Add a Shape (Insert tab - Illustrations group - Shapes). 

3. Follow the bullet points in the section How to Add Links above.  Choose the 

Mouse Click tab and in the Hyperlink to: list select Other File…. 

4. Browse to the C:Documents and Settings folder and then: 

All Users\Shared Documents\Shared Music\Sample Music 

5. Select one of the files displayed and then click on OK then OK again to close 

the Action Settings window. 

6. Save your presentation. 

7. Run the slide show at Slide 1, and click on the Shape that you added to 

hyperlink to the sound file. 

Note: When you hyperlink to another file, the application that runs that file (eg 

Word, Windows Media Player) will open in front of your presentation. You 

will then have to click on the presentation window (or button in the Task 

bar) to bring it to the front of the screen. 

For other ways of incorporating Sound and Movies into a presentation, refer to 

the section MULTIMEDIA in this document. 

CREATING DRAWINGS AND DIAGRAMS FROM SHAPES 

Shapes are available in all Microsoft Office applications and can help you create 

sophisticated diagrams and drawings.  Details of how to insert and manipulate 

shapes are given in the document: “Graphics in Microsoft® Word 2007”.  This is 

available from the JP Priestley Building Reception, or on the Web at: 

http://www.bradford.ac.uk/lss/documentation/.  

CREATING LARGE POSTERS 

Microsoft PowerPoint 2007 can create slides up to 142cm high by 142cm wide.  

This allows you to create posters up to and including International Paper size A0.  

Microsoft Word, by comparison, can only print up to A3 size. 

To create an A0 slide: 

1. Create a New Blank Presentation. 

2.  Choose a Blank layout: - go to Home (tab) - Slides (group) - Layout (button) 

and select the Blank layout from the Layout gallery. 

3. From the Design tab - Page Setup group - select Page Setup. 

 

  

http://www.bradford.ac.uk/lss/documentation/
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4. In the Width: and Height: boxes type in the dimensions you need (see the 

table below). 

Size Height Width 

A4 29.7 cm 21.0 cm 

A3 42.0 cm 29.7 cm 

A2 59.4 cm 42.0 cm 

A1 84.1 cm 59.4 cm 

A0 118.9 cm 84.1 cm 

5. The Slides sized for: box will automatically change to Custom. 

6. The table to the right gives the International Paper sizes. 

7. You can now create your poster as you would do a slide. 

MULTIMEDIA 

Incorporating Sounds and Movies into a Slide Show  

The section above Adding a Link to a Sound File explains how a hyperlink can 

be created that starts a program that runs a sound file (the same process can be 

used to run a movie file).  However, once running, that file will not be connected 

to your PowerPoint presentation. 

Sounds/videos can be inserted as an integral part of the PowerPoint file (known 

as a PowerPoint Object).  This is the most convenient method, but can make 

your file size very large - a minute of recorded sound can require up to 10MB of 

memory.  A solution is to save the whole Presentation onto a CD or other large 

memory storage media. 

Inserting a Sound/Movie 

The following section explains how sounds can be inserted.  Movies are inserted 

in a similar way. 

1. Open the presentation Further Features created earlier in this document. 

2. Make sure you are in Normal view. 

3. Select Slide 2 (The 3 Steps to Creating a Table/Chart). 

4. From the Insert tab - Media Clips group - select Sound. 
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You then have four options: 

Option Details 

 Sound from File Allows you to browse for a file on your computer. 

 Sound from Clip 
Organiser 

Takes you to the ClipArt Gallery that includes sounds.  

From here you can also go to Clip art on Office Online to 

find more sounds on the web. 

 Play CD Audio 
Track 

Plays specified track(s) on a CD in your CD ROM Drive. 

 Record Sound This requires a microphone attached to your computer. 

Inserting a Sound from a File 

1. Select Sound from File…  - the Insert Sound window will appear. 

2. In the Look in: box, locate the C:Documents and Settings folder and then: 

All Users\Shared Documents\Shared Music\Sample Music. 

3. Select one of the files displayed and then click on OK.  The following 

message will appear:   

 

 Automatically will start the sound as soon as you move to that slide. 

 When Clicked: the sound will not start until you click the speaker icon 

(see below). 

4. For the purpose of this exercise, choose When clicked.  A „speaker‟ icon 

will now appear on your slide. 

How your sound synchronises with your Slide Show 

You can choose to have the sound playing for just this one slide, or to continue 

playing for a number of slides.  To select these options: 

5. Select the „speaker‟ icon  and then from the Animations tab -  

Animations group - select Custom Animation.  The Custom Animation Task 

Pane will appear. 

6. Click on the arrow at the side of the media object, eg Beethoven’s Symphony 

Number 9 and choose Effect Options…. 
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7. Experiment with the settings under the Effect, Timing and Sound Settings 

tabs. 

8. Run the slide show to see the results. 

9. Return to Normal view. 

Note: When you select the „speaker‟ icon, another Tab will appear on your 

ribbon, called Sound Tools, Options. This contains some other options 

for controlling the sound file. 

Adjusting the Volume 

Different sound sources are run with different applications, and you may need to 

alter the relative volume between them.  To alter the volumes: 

1. Double-click on the Volume icon  at the right-hand end of the Task Bar (at 

the bottom of your screen).  If the icon is not visible, click on the Expand 

button  to display it. The Volume Control window will appear. 

 

2. Adjust the volumes to suit, by sliding the sliders. 
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Inserting a Sound from the Clip Organiser 

This works in a very similar way to the section Inserting a Sound from File 

above. 

Playing a CD Track 

This option allows you to link to an audio CD in your CD drive and to play one 

track, or a sequence of tracks.  

1. Select the slide where you want the CD track to start playing. 

2. From the Insert tab - Media Clips group - Sound, select Play CD Audio 

Track …. 

3. The Insert CD Audio window will appear (see below). Select the tracks that 

you want to start and finish at. 

 

4. The „Audio CD‟ icon  will now appear on your slide. 

5. You can now choose how you want your CD track to synchronise with your 

slide show. See the section:  How your sound synchronises with your 

Slide Show. 

Recording a Voice Narration or Sound in a Slide Show 

Narration can be added to a single/number of slides in PowerPoint.  You might 

want to add narration in the following cases:  

 A Web-based presentation. 

 For archiving a meeting so that presenters can review it later and hear 

comments made during the presentation. 

 For individuals who can't attend a presentation. 

 For self-running slide shows. 

To record a narration, your computer needs a sound card and a microphone 

attached.  You can record a narration before you run a slide show, or you can 

record it during the presentation and include audience comments. 

If you don't want narration throughout the entire slide show, you can also record 

separate sounds or comments on selected slides or objects. 
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Tip: Keep in mind that voice narration is not always the best way to get your 

information across.  Perhaps some people in your audience have 

computers that do not have sound cards, or they may be using a computer 

located in a noisy room; some of your audience may have a hearing 

impairment, or you might also want to use slide notes for each slide. 

1. Select the slide where you want the narration to start playing. 

2. From the Insert tab - Media Clips group - Sound, select Record Sound…. 

3. In the Record Sound dialog box, enter a name for the recording in the Name 

box, and then click the Record button.  

4. Discuss the points associated with the first slide, just as if you were giving the 

presentation to a live audience, and then click the Stop button.  

5. You can play back the recording by clicking the Play  button. If you don‟t 

like what you hear, you can click Cancel and repeat the Steps above to 

record the speaker‟s comments again. 

6. When you are satisfied with the recording, click OK.  A „speaker‟ icon will 

now appear on your slide. 

7. You can now choose how you want your narration to synchronise with your 

slide show. See the section:  How your sound synchronises with your 

Slide Show. 


