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Learner Support Services welcomes feedback on its documentation.  
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Making Microsoft
®
 Word 2010 Documents 

Accessible 
It is a legal requirement under the Equality Act 2010 to produce documentation 

that is as accessible as possible. Failure to do this is a disciplinary offence under 

the University's Code of Practice: Web Based Materials. See: 

www.bradford.ac.uk/webid. 

Accessibility means making something usable by as many people as possible 

including those with a disability. You should be aware however, that you are not 

just creating an accessible document for someone who is blind or who has a 

visual disability. Other disabilities, such as hearing, cognitive and mobility 

impairments have an impact on what we produce. 

To be accessible, documentation should be available in both Microsoft Word and 

PDF formats. This document has been written to assist authors in creating a 

structured Microsoft Word document, which can then be saved as a PDF file. 

Creating an accessible document is not as awesome as it first appears. Many of 

the techniques help you to produce a structured, professional looking document 

and with practice, will help you to work more efficiently. 

TYPES OF DISABILITY 

Vision May use a screen reader, Microsoft Magnifier or a Braille device.  

Hearing Requires any information conveyed by sound to have a text 

description as well. 

Mobility May not use a keyboard and / or mouse. Might use assistive 

technology such as a sip and puff input device. Position 

hyperlinks with the most important one first. 

Cognitive or 

language 

(e.g. dyslexia, 

understanding, 

problem solving)  

Benefit from clear, uncluttered pages with lots of white space 

around blocks of text. Avoid "busy" pages. Use a precise, 

uncomplicated sentence structure. Bullets or numbered lists are 

easier to comprehend than dense paragraphs. Do not use 

justified text or Serif fonts. 

Seizure Avoid flashing or blinking elements, e.g. animated text, which 

can trigger seizures in those with photosensitive epilepsy. 

  

http://www.bradford.ac.uk/webid
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THE IMPORTANCE OF STRUCTURING DOCUMENTS 

To create an accessible PDF file, your Word document must have a defined 

structure, i.e. the title, headings, sub-headings, and any numbered or ordinary 

bullet points should be created using "styles". During conversion to PDF, Adobe 

Acrobat creates tags and bookmarks from the style elements. The tags describe 

the layout of the document to assistive technology, such as a screen reader, 

enabling it to navigate and read the document correctly; bookmarks also allow 

the reader to navigate easily through the document. 

Structuring a document this way also means you can generate a Table of 

Contents automatically, quickly reorder your work using Outline view, or export 

the Outline to generate a PowerPoint presentation. An accessible PDF can then 

be generated where the headings automatically appear as clickable links in the 

bookmarks pane.  

A Well Structured Document 

A few simple changes to a badly 

structured document can make it 

much easier to read and look more 

professional. 

More importantly, it is also 

accessible because: 

 The headings have had 

"styles" applied to them, so 

that headings and bookmarks 

are created. 

 Important points are marked 

with bullets. 

 There is plenty of "white" 

space between the 

paragraphs, so they do not 

look to cluttered or busy. 

 There is plenty of "white" 

space around the graphics, so 

they are easy to see and are 

more likely to be recognised in 

the PDF conversion. 

 The instructions which need to 

be followed have been numbered. 

 Note: Screen readers can announce the type of style used before speaking 

the text, (e.g. "Heading style 1") and therefore alert the listener to the 

importance of the following text. They can also convey how many bullets / 

numbered bullets are included in a list. 
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REQUIREMENTS FOR GOOD STRUCTURE 

Styles 

While working on a document it may be easier to open the styles pain, rather 

than having to scroll through the gallery every time a style is to be applied. 

1. On the Home tab, in the Styles section, click on the expand icon in the bottom 

right hand corner. 

2. The Styles pane will appear listing all current styles for the document. 

Use Styles for titles, sub titles and headings – these will be converted to 

bookmarks in the PDF file and enable easier navigation. 

1. Select the heading, and then in the Styles pane click on the heading you wish 

to apply. 

Note: Use styles logically – i.e. Heading 1 style for the most important heading, 

Heading 2 for sub headings, Heading 3 for sub-sub headings, etc. Using a 

heading style out of sequence will cause the reader or screen reader 

difficulty in navigating and understanding the document. 

Bullets 

Use bullets to mark important points. Some screen readers announce these 

before reading the topic. 

To add bullets: 

1. Select the paragraph(s) to which bullets are to be added. 

2. On the Home tab, in the Paragraph group, click on the Bullets    icon. 

Alternatively, if the document includes a bullet "style", select it from the Styles 

pane. 

To remove a bullet, click in the paragraph, then select the Normal style from the 

Styles pane. 

Note: While more elaborate bullet designs are available from the Bullets drop 

down list many do not convert into accessible characters. It is therefore 

advisable to use the standard round bullet shape. 

Numbered Bullets 

These should be used for all instructions. 

1. Select the paragraph(s) to which numbering is to be added. 

2. On the Home tab, in the Paragraph group, click on the Numbering    

icon. 

Alternatively, if the document includes a numbered bullet "style", select it from 

the Styles pane. 

To remove a numbered bullet, click in the paragraph, then select the Normal 

style from the Styles pane. 
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Table of Contents 

Always create a Table of Contents when producing a large document (generally 

documents with more than 6 pages). This can be formed quickly and is very easy 

to update if necessary. 

1. Position the cursor in the document where you want the Table of Contents to 

be included. 

2. On the References tab, in the Table of Contents group, click on Table of 

Contents. 

3. Click on Insert Table of Contents at the bottom. 

To update a table of contents: 

1. Right click on the Table of Contents. 

2. From the pop up menu select Update Field. 

3. Select Update entire table from the Update Table of Contents dialog box. 

Text 

Font 

Text as a rule should be no smaller than 12 point. The font should also comply 

with the University's corporate style while maintaining accessibility requirements.   

Note: Corporate ID currently stipulates Arial 12 pt. 

Avoid using large portions of underlined text or capitals, as these can decrease 

the readability. Italics should be used sparingly.  

Note: Some Screen readers announce character attributes, e.g. italic, underlined. 

Paragraph Spacing 

Be aware that dense paragraphs of text are difficult for anyone to read, but 

particularly so for people with cognitive disabilities. Ensure you use plenty of 

white space between paragraphs, to spread out the information. Do not press the 

Enter key between paragraphs to add space. Instead use the "Spacing Before" 

and "Spacing After" paragraph feature. 

1. Select the paragraph(s), and then click the Page Layout tab.  

2. In the Paragraph group, enter values in the Before: and After: 

Spacing boxes.  

Note: If you need to use the Enter key to create a new paragraph, ensure the 

style is Normal. 

Alignment 

Justified layout should also be avoided as the varying gaps between words can 

cause problems for people with dyslexia, or those using a screen magnifier 

(which then increases the gaps further). Justified text can also create "rivers" of 

white space making it difficult to comprehend. 
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Tables 

While tables can be a useful way to lay out text and graphics, anything other than 

a simple table can create particular challenges for screen readers and assistive 

technology. Always bear in mind that a complex table may be too intricate for a 

screen reader to interpret, and when this happens you will need to consider an 

alternative method of conveying the information to someone with a disability.  

Note: Never use tabs and spaces to create tables – use the Insert Table feature. 

Do not use tables to create long columns of text. See section on: 

Columns. 

Screen readers and Braille displays read tables row by row across columns, so 

the table should make sense when read from left to right. 

1. Always design tables so they can be read row by row i.e. horizontally. 

A4 black and white single sided  5p double sided 4p 

A4 colour single sided 10p double sided 8p 

2. To create a table, on the Insert tab, in the Tables group, click on the Table 

icon.  

3. Drag over the grid to select cells or click on Quick Tables and choose one. 

Whenever you click in a table, the "contextual" Table Tools tab appears on 

the ribbon, beneath which are the Design and Layout tabs. These contain 

many options for changing your table. 

4. It is recommended that you do not allow table rows to break across a 

page. To prevent this, select the table and on the Table Tool - Layout tab 

click on Properties. Choose the Row tab, and deselect the Allow row to 

break across pages option. 

5. In tables which span more than one page, make sure the table headers 

are repeated on subsequent pages to help readers follow the flow of 

information. To do this, select the header row, then on the Table Tools - 

Layout tab, in the Data group, click on Repeat Header Rows. 

Alternative (ALT) Text 

To ensure a table is accessible add a brief and meaningful description as Alt text, 

which may be read by a screen reader. 

1. Right click on the table. 

2. Select the Alt Text tab. Type a brief description of the table in the title field and 

duplicated it in the description field, e.g. Table of survey results. 
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Table Headers 

Tables can be made even more accessible by "marking" the row and / or column 

headings. This enables anyone using a screen reader to tab through the table 

and associate the table cells with the header(s). 

For tables with both row and column headings: 

1. Click in the cell where the row and column headings intersect. 

2. On the Insert tab, in the Links group, click on Bookmark. 

3. Under Bookmark Name: type: Title, and then click on Add. 

For tables with only row headings: 

1. Click in any cell within the column containing the headings. 

2. On the Insert tab, in the Links group, click on Bookmark. 

3. Under Bookmark Name: type: RowTitle, and then click on Add. 

For tables with only column headings: 

1. Click in any cell within a row containing the headings. 

2. On the Insert tab, in the Links group, click on Bookmark. 

3. Under Bookmark Name: type: ColumnTitle, and then click on Add. 

Note: Do not place a bookmark in each cell that contains a heading. Screen 

readers recognise all cells in the marked row and / or column as a heading. 

Columns 

Columns of text are easy to read and convert well to PDF, provided there is 

plenty space between the columns. To create text in columns, don't press the tab 

key to space out the text. Use the column feature. 

1. Select the text which needs to be formatted into 

columns, and then on the Page Layout tab, in 

the Page Setup group, click on Columns. 

2. Choose the required number of columns from the 

drop down list. The Left or Right options create 

one narrow and one wide column.  

Clicking on More Columns at the bottom of the 

list gives further options to adjust the column 

widths, and / or add lines between them.  
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Cross References 

Use the cross-reference facility in Word to create links between items in the same 

document. Anyone using a screen reader can then automatically jump to the 

relevant section. 

1. Type the introductory text (followed by a space), e.g.:  

For further information, see:  

2. On the References tab, in the Captions 

group, click on Cross-reference.  

3. In the Cross-reference window, drop down 

the Reference type: list and select the item 

to which you want to refer. 

4. In the For which box, select the specific 

item. 

5. Ensure Insert as hyperlink is selected and 

click on Insert. 

Captions 

Use Word's caption facility to add a label or figure number to diagrams, tables, 

equations or figures. 

1. Select the item that will have the caption added to it. On the 

References tab, in the Captions group, click on Insert Caption. 

2. Choose an option from the label list, or click on the New Label button 

and type an alternative name. 

3. Click on OK. 

Colours  

Never put two similar colours next to each other. The greater the contrast the 

easier it will be to read the text. Use patterns to differential between coloured 

objects, (e.g. in charts) which may look similar if the reader prints the document 

in monochrome. Do not rely on colour alone to convey information e.g. See the 

red text below. 

Images 

Images enhance the written word and may be more meaningful than large 

amounts of text, especially for those with poorer English skills or someone with 

print related problems. However, they can be a barrier to those with limited or no 

vision and the information in the image must be conveyed in an alternative 

format. 

One of the major problems in making a document accessible is when an image 

contains several overlapping elements such as text boxes and arrows. 
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The overall image can look cramped and "busy", and will be difficult for people 

with cognitive disabilities to decipher. 

A more accessible method of displaying information may be to put it in a table. 
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Positioning Images 

Always ensure that images have plenty of "white space" between them and the 

surrounding text. 

Images inserted with the ‘In Line with Text’ wrapping style have limited 

manoeuvrability, but convert well to PDF. They are ideal if you want a single 

image in a paragraph with no text wrapping. 

Floating Images (e.g. those with the Square Wrapping style) can be grouped with 

other objects on the Drawing Canvas and moved as a whole item within text. 

1. To create white space, right-click on the image, and select Text Wrapping 

then More Layout Options.  

2. Click on the Text wrapping tab and select the Square, Tight or Through 

Wrapping style. 

3. Select the Wrap option and adjust the distance of the image from the text. 

Text Boxes 

Text Boxes are floating objects which have no fixed position. When converted to 

a PDF, they are placed behind other objects, which can result in the text in the 

box being ignored by a screen reader, or read in the wrong place. Because of the 

unpredictable behaviour of them, it is recommended that you avoid using text 

boxes and lay out the information in a table instead. See section on: Tables. 

If text boxes are absolutely essential, then all the objects must be carefully 

grouped together (see section on: Grouping) and a description of the whole 

image added as ALT text (see section on: Alternative (ALT) Text). 

Note: Information in text boxes must also be conveyed in the body of the 

document. 

Grouping 

When an image comprises numerous objects, these should be "grouped" 

together to form one unit. This prevents the individual components from moving 

around, or disappearing behind other objects. It also makes it possible to add an 

ALT text description to the image as a whole. 

Note: images must have a square or tight wrapping style to be grouped together. 

1. On the Insert Tab, click on Shapes and then New Drawing Canvas. 

2. Insert and arrange on the Drawing Canvas all the objects to be grouped. 

3. Select all the objects. (Hold down CTRL while clicking each one. 

Where selecting text boxes and arrows, hover the mouse over the 

line of the shape until a small + sign appears before clicking.)  

4. On the Drawing Tools- Format tab, click on Group. 

5. From the menu choose Group. 

To ungroup a grouped selection, click on Ungroup. 
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Alternative (ALT) Text 

Screen readers and Braille displays can generally only translate text, so you must 

add alternative text to all graphics and images so that anyone with visual 

difficulties knows what a sighted person can see. (Non-essential content 

however, such as decorative page borders or logos, should be marked as such 

e.g. University of Bradford logo, or decorative image only.) 

1. Right click on the image and from the sub-menu choose Format Picture…. 

2. Select the Alt Text from the list.  

Type in a brief and accurate 

description of what the image 

portrays in the both Title and 

description fields to ensure it will 

be read out by the screen reader.  

Note: Extremely complicated images 

may warrant a one-to-one 

discussion between the author 

and a blind or severely 

impaired user, to see how best 

to fully convey the concept 

described. An alternative 

transcript may be required.  

3. Use correct punctuation and 

ensure each sentence finishes in a 

full stop. 

Hyperlinks and ScreenTips 

Hyperlinks should always be positioned with the most important one first and 

should be typed in full so that when the document id printed, users can see what 

to type into an internet browser’s address bar, e.g. http://bbc.co.uk. Add a screen 

tip to describe the linked resource if desired. 

1. Type the hyperlink in full. 

2. Highlight the hyperlink and then on 

the Insert tab, in the links group 

click on Hyperlink. 

3. Click on the ScreenTip button. 

4. Add a description of the resource 

being linked to. 

5. Click on OK and then OK again.  

Hover over the link to see the screen tip displayed. 

http://bbc.co.uk/
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SPELLING CHECKER 

Always spell check documents to avoid problems with screen readers 

mispronouncing words. To check the document, on the Review tab, in 

the Proofing group click on Spelling & Grammar. 

ACCESSIBILITY CHECKER 

Word 2010 has an inbuilt accessibility checker. This allows a document to be 

checked for any potential issues which may make it less accessible, before it is 

converted to a PDF file. The report lists any potential issues and gives guidance 

on how they may be corrected. 

1. Click on the File tab, and in the Preparing for Sharing section, click on Check 

for Issues.  

2. From the drop down list select Check 

Accessibility. 

3. An Accessibility Checker pane will appear on 

screen. 

The pane is split into section, Errors and Warnings. 

Errors must be corrected and Warnings may need correcting if necessary. 

4. Click on one of the listed errors. In the Additional Information section 

information on why an issue should be corrected and step by step instructions 

on how to correct it will appear. 

5. As each issue is corrected it disappears from the list. 

6. When all errors are corrected close the Accessibility Checker pane. 

CONVERTING A WORD DOCUMENT TO A 
PDF FILE 

To convert a Word document to a PDF file:  

1. Click on the File tab. 

2. Click on Save As. 

3. Ensure the file name is correct, then drop down the 

Save as type list and select PDF. 

4. Click on the options button. Ensure the Create 

bookmarks using: is checked and Headings 

selected. 

5. Click on OK and Save. 
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SCREEN READERS 

To listen to your document when used with a screen reader, convert it into PDF 

format (see section on: Converting a Word Document to a PDF File), then 

open it in Adobe Acrobat and click on View - Read Out Loud. 

Alternatively, a free demonstration version of Jaws can be downloaded from:  

www.freedomscientific.com/. 

WORD TEMPLATES FOR STAFF 

Some staff may find the readymade University Word templates useful. These are 

available at: www.bradford.ac.uk/lss/documentation/templates/. 

FURTHER HELP 
 IT Services Documentation, including help sheets on Accessibility and more 

advanced features in Word: www.bradford.ac.uk/lss/documentation. 

 Staff training courses for Make Your Documents Accessible or Microsoft 

Word in general: www.bradford.ac.uk/dev-prog/index.php?section=it. 

 Customised accessibility courses (minimum number 6) for individual 

departments can be arranged. For details contact: training@bradford.ac.uk. 

 TechDis - An educational advisory service working across the UK, in the 

fields of accessibility and inclusion. See: www.jisctechdis.ac.uk/. 

 Microsoft® Accessibility - A wide range of information including Tutorials, 

Training, Guides and Case Studies. See: www.microsoft.com/enable/. 

 Adobe Acrobat Training Resources - 

www.adobe.com/enterprise/accessibility/training.html. 

http://www.freedomscientific.com/
http://www.bradford.ac.uk/lss/documentation/templates/
http://www.bradford.ac.uk/lss/documentation
http://www.bradford.ac.uk/dev-prog/index.php?section=it
mailto:training@bradford.ac.uk
http://www.jisctechdis.ac.uk/
http://www.microsoft.com/enable/
http://www.adobe.com/enterprise/accessibility/training.html
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