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being converted to a PDF file. 
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Making Microsoft® Word 2007 Documents Accessible 

Making Microsoft® Word 2007 
Documents Accessible 

It is now a legal requirement under the DDA (Disability Discrimination Act) to 
produce documentation that is as accessible as possible.  Failure to do this is a 
disciplinary offence under the University's Code of Practice: Web Based 
Materials.  See http://www.brad.ac.uk/webid. 

To be accessible, documentation should be available in both Microsoft Word and 
PDF formats.  This document has been written to assist authors in creating a 
structured Microsoft Word document, which can then be converted into a PDF 
file.  For information on how to do this consult the relevant link in the section 
"Supporting Documentation" at the end of this guide. 

Creating an accessible document is not as awesome as it first appears.  Many of 
the techniques help you to produce a structured, professional looking document 
and with practice, will help you to work more efficiently. 

Accessibility means making something usable by as many people as possible 
including those with a disability.  You should be aware however, that you are not 
just creating an accessible document for someone who is blind or who has a 
visual disability.  Other disabilities, such as hearing, cognitive and mobility 
impairments have an impact on what we produce. 

TYPES OF DISABILITY 
Vision May use a screen reader, Microsoft Magnifier or a Braille 

device to read material.  

Hearing Will require any information conveyed by sound to have a text 
description as well. 

Mobility May not use a keyboard and/or mouse.  Might use assistive 
technology such as a sip and puff input device.  Position 
hyperlinks with the most important one first. 

Cognitive or 
language 
(eg dyslexia, 
understanding, 
remembering, 
problem solving) 

Benefit from clear, uncluttered pages with lots of white space 
around blocks of text.  Avoid "busy" pages with numerous 
graphics or different fonts.  Use a precise, uncomplicated 
sentence structure.  Bullets or numbered lists are easier to 
comprehend than dense paragraphs. 

Seizure Avoid flashing or blinking elements, eg animated text, which 
can trigger seizures in those who have photosensitive 
epilepsy. 
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THE IMPORTANCE OF STRUCTURING DOCUMENTS 
To create an accessible PDF file, your Word document must have a defined 
structure, ie the title, headings, sub-headings, and any numbered or ordinary 
bullet points should be created using "styles".  During conversion to PDF, Adobe 
Acrobat creates tags from the style elements.  The tags then describe the layout 
of the document to assistive technology, such as a screen reader, enabling it to 
navigate and read the document correctly. 

Structuring your document this way also means you can generate a Table of 
Contents automatically, quickly reorder your work using Outline view, or export 
the Outline to generate a PowerPoint presentation.   

The example below shows a PDF file open in Adobe Acrobat.  Notice the 
bookmark tab on the left-hand side of the screen; all the headings which had 
styles applied to them in the source (Word) document now appear here as 
bookmarks. 

 
Without bookmarks a reader cannot easily navigate through the document. 
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Example of a Badly Structured Document 
At first glance, a Word document such as the example below may look 
reasonably well laid out. However, on closer inspection there are a many areas 
which cause problems for those with a disability.  In particular: 

• Styles have not been used for the headings so bookmarks will not be created. 

• The paragraphs lack space between them and give a cluttered, busy effect. 

• Graphics too close to text can fail to be recognised in the PDF conversion. 

• Important points do not have any bullet markers. 

• Instructions (which need to be followed in order) have not been numbered.  

 

 

Screen readers can announce the type of style used before speaking the text, (eg 
"Heading style 1") and therefore alert the listener to the importance of the 
following text.  They can also convey how many bullets/numbered bullets are 
included in a list. 

There are no bullets 
highlighting important 
points. 

Instructions which 
need to be followed 
in order have not 
been numbered. 

The paragraphs 
lack spacing 
between them, 
which gives a 
cluttered, busy 
effect. 

The graphics 
lack "white 
space" between 
the text and 
them – this can 
cause them not 
to get 
recognised in 
the conversion 
process.

"Style" not used 
for heading. 

"Style" not used for heading; therefore will not 
create a bookmark when converted to a PDF. 

"Style" not used 
for heading. 
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Example of a Well Structured Document 
 

With a few simple 
changes to the badly 
structured document, th
page is much easier to 
read, and looks more 

e 

also 

m.   

e" 

d around 

 
ve been 

umbered. 

REMENTS FOR GOOD STRUCTURE 
Sty

will get 
nd enable easier navigation. 

se pointer ov

professional.  

More importantly, it is 
accessible, because: 

The headings have had 
"styles" applied to the

Important points are 
marked with bullets. 

There is plenty "whit
space between the 
paragraphs an
the graphics. 

The instructions which 
need to be followed in
sequence ha
n

 

 

 

REQUI
les 

Use Styles for titles, sub titles, headings and nested headings – these 
converted to bookmarks in the PDF file a

1. Select the heading, and then on the 
Home tab, Styles group, "hover" 
the mou er a style to see 
the effect.  

2. To apply the style, click it with the mouse. 

3. Use styles logically – ie Heading 1 style for the most important heading, 
Heading 2 for sub headings, Heading 3 for sub-sub headings, etc. 

For more information on using styles and creating your own, see the document: 
Microsoft Word 2007 for Academic work: 
http://www.brad.ac.uk/lss/documentation/word2007-academic/Word2007-academic.pdf. 
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Bullets 
Use bullets to mark important points – some screen readers announce these 
before reading the topic. 

To add bullets, select the paragraph(s), and then click the Home tab.  In the 
Paragraph group, click the Bullets   icon.  (To remove a bullet, click in the 
paragraph, then click the icon again.) 

(Alternatively, if the document includes a bullet "style", you can click on this.) 

Note:  While more elaborate bullet designs are available from the Bullets drop 
down list; many do not convert into accessible characters.  It is therefore 
advisable to use the standard round bullet shape (or check that an 
alternative one will not create an error when the file is converted). 

Numbered Bullets 
These should be used for all instructions which need to be followed in order. 
Select the paragraph(s), then on the Home tab, Paragraph group, click the 
Numbering    icon.  (Alternatively, if the document includes a numbered 
bullet "style", you can click on this.) 

Table of Contents 
Always create a Table of Contents when producing a large document.  This can 
be formed quickly from all the heading styles in your document, and is very easy 
to update if necessary. 

1. Position the cursor in the document where you want the Table of Contents. 

2. On the References tab, Table of Contents group, click on 
Table of Contents. 

3. From the Gallery choose a suitable design. 

4. To remove a Table of Contents, on the References tab, Table of Contents 
group, click on Table of Contents and then click Remove Table of 
Contents.  

Text 
Text as a rule should be no smaller than 12 point.  The font should also comply 
with the University's corporate style while maintaining accessibility requirements.   

Note:  Corporate ID currently stipulates Arial 12 pt. 

Be aware that dense paragraphs of text are difficult for anyone to read, but 
particularly so for people with cognitive disabilities.  Ensure you use plenty of 
white space between paragraphs, to spread out the information.  Avoid pressing 
the Enter key between paragraphs to add space.  Instead use the "Spacing 
Before" and "Spacing After" paragraph feature. 
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1. Select the paragraph(s), and then click the Page Layout tab.  

2. In the Paragraph group, enter values in the Before: and 
After: Spacing boxes.  

(If you do need to use the Enter key to create a blank paragraph, ensure the 
style is Normal.) 

 

Avoid using large portions of underlined text or 
capitals, as these can decrease the readability. 

Italics should be used sparingly.  

Note:  Some Screen readers announce character 
attributes, eg, whether it is in italic, 
underlined, etc. 

Justified layout should also be avoided as the 
varying gaps between words can cause problems 
for people with dyslexia, or those using a screen 
magnifier (which then increases the gaps further).  
Justified text can also create "rivers" of white 
space making it difficult to comprehend. 

Tables 
While tables can be a useful way to layout text and graphics, anything other than 
a simple table can create particular challenges for screen readers and assistive 
technology.  Always bear in mind that a complex table may be too intricate for a 
screen reader to interpret, and when this happens you will need to consider an 
alternative method of conveying the information to someone with a disability.  

Note:  Never use tabs and spaces to create tables – use the Insert Table feature.  
You should not use tables to create long columns of text – use the column 
feature described later in this document. 

Screen readers and Braille 
displays read tables row by row 
across columns, so the table 
should make sense when read 
from left to right. 

Monochrome printing 
A4 Single-sided 6p 

Double-sided paper (per side) 5p 
Multiple pages per sheet 6p 
Acetates (Transparencies) 40p

A3 Single-sided 12p
Double-sided paper (per side) 10p

1. Always design tables so they 
can be read row by row, ie 
horizontally, as in the 
example opposite. 

2. To create a table, on the Insert tab, Tables group, click the Table 
icon.  Drag over the grid to select cells, or click on Quick Tables 
and choose from the list. 

Whenever you click in a table, the "contextual" Table Tools tab 
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appears on the ribbon, beneath which are the Design and Layout tabs.  
These contain many options for changing your table. 

It is recommended that you do not allow3.  table rows to break across a 
page.  To prevent this, click Properties in the Layout group.  
Choose the Row tab, and deselect the Allow row to break acr
pages option. 

4. In tables which

oss 

 span more than one page, make sure the table 
w 

ne the boundaries 

headers are repeated on subsequent pages to help readers follo
the flow of information.  To do this, select the header row, then on 
the Layout tab, Data group, click Repeat Header Rows. 

5. Borders around tables, columns, rows and cells help to defi
during the conversion process.  Select the table, and click the Design group.  
Choose a table style, or click the Borders  arrow and choose from 
the list. 

Table Headers 
You can make a table even more accessible by "marking" the row and/or column 

s: 

adings intersect. 

on Add. 

n containing the headings. 

lick on Add. 

ing the headings. 

hen click on Add. 

 

headings.  This enables anyone using a screen reader to tab through the table 
and associate the table cells with the header(s). 

For tables with both row and column heading

1. Click in the cell where the row and column he

2. On the Insert tab, Links group, click on Bookmark. 

3. Under Bookmark Name: type: Title, and then click 

For tables with only row headings: 

1. Click in any cell within the colum

2. On the Insert tab, Links group, click on Bookmark. 

3. Under Bookmark Name: type: RowTitle, and then c

For tables with only column headings: 

1. Click in any cell within a row contain

2. On the Insert tab, Links group, click on Bookmark. 

3. Under Bookmark Name: type: ColumnTitle, and t

Note:  Do not place a bookmark in each cell that contains a heading.  A screen 
reader such as Jaws recognises all cells in the marked row and/or column
as a heading. 
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Columns 
Columns of text are easy to read and convert well to PDF, provided there is 
plenty space between the columns. 

To create text in columns, don't press the tab key to space out the text.  Use the 
column feature as described below: 

1. Select the text which needs to be formatted into columns, and 
then on the Page Layout tab, Page Setup group, click on 
Columns. 

2. Choose the required number of 
columns, or click the Left or Right 
option to create one narrow and 
one wide column.  

Clicking on More Columns at the 
bottom of the list gives further 
options to adjust the column 
widths, and/or add lines between 
them. 

Cross References 
Use the cross-reference facility in Word to create links between items in the same 
document.  Anyone using a screen reader can then automatically jump to the 
relevant section. 

1. In the document type the introductory text (followed by a space), eg:  

For further information, see:  

2. On the References tab, Captions group, click on 
Cross-reference  

3. In the Cross-reference window, drop 
down the Reference type: list and 
select the item to which you want to 
refer. 

4. In the For which box, select the 
specific item. 

5. Ensure Insert as hyperlink is selected. 

6. Click on Insert. 
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Captions 
Use Word's caption facility to add a label or figure number to 
diagrams, tables, equations or figures. 

1. Select the item, then on the References tab, Captions group, 
click on Insert Caption. 

2. Choose an option from the label list, or 
click on the New Label button and type 
an alternative name. 

Colours  
Never put two similar colours next to each other.  The greater the contrast the 
easier it will be to read the text.  Use patterns to differential between coloured 
objects, (eg in charts) which may look similar if the reader prints the document in 
monochrome.  Do not rely on colour alone to convey information. 

Images 
Images enhance the written word and may be more meaningful than large 
amounts of text, especially for those with poorer English skills or someone with 
print related problems.  However, they can be a barrier to those with limited or no 
vision and the information in the image must be conveyed in an alternative 
format. 

One of the major problems in making a document accessible is when an image 
contains several overlapping elements such as text boxes and arrows, as in the 
following example.   

 

In addition, the overall image is cramped and "busy", and will be difficult for 
people with cognitive disabilities to decipher.   
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Note:  The example image above was not recognised when converted to a PDF 
file and required extensive editing within Adobe Acrobat to enable it to be 
read by a screen reader. 

A more accessible method of displaying the information would be to present it in 
a table as follows. 

 

Note:  If you prefer not to have a black border around all the table cells, select the 
table, then on the Table Tools, Design tab, click the Borders arrow and 
from the list select No Border. 

Positioning Images 
Always ensure that images have plenty of "white space" between them and the 
surrounding text. 

Images inserted with the In Line with Text wrapping style have limited 
manoeuvrability, but convert well to PDF.  They are ideal if you want a single 
image in a paragraph with no text wrapping. 

Floating Images (eg those with the Square Wrapping style) can be grouped with 
other objects on the Drawing Canvas and moved as a whole item within text. 

1. To create white space, right-click the image, and choose Text Wrapping 
followed by More Layout Options.  

2. Choose the Text wrapping tab, and use the options to both Wrap and 
Distance the image from the text. 

For more information on positioning graphics, see the following document: 

Graphics in Microsoft® Word 2007. 
http://www.brad.ac.uk/lss/documentation/graphics-word2007/graphics-
word2007.pdf. 
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Text Boxes 
Text Boxes are floating objects which have no fixed position.  When converted to 
a PDF, they are placed behind other objects, which can result in the text in the 
box being ignored by a screen reader, or read in the wrong place.  Because of 
the unpredictable behaviour of them, it is recommended that you avoid using text 
boxes, and layout the information in a table as shown previously. 

If text boxes are absolutely essential, then all the objects must be carefully 
grouped together (see Grouping) and a description of the whole image added in 
the alternative (ALT) text box (see Alternative text).  You must also ensure that 
any information in the text boxes is also conveyed in the body of the document. 

Grouping 
When an image comprises numerous objects, these should be "grouped" 
together to form one unit.  This prevents the individual components from moving 
around, or disappearing behind other objects.  It also makes it possible to add an 
ALT text description to the image as a whole.  

IMPORTANT 
In order to group objects in Word 2007 they must be inserted on the "Drawing 
Canvas".  If you are unsure how to do this, see the following document:  
Graphics in Microsoft® Word 2007: 
http://www.brad.ac.uk/lss/documentation/graphics-word2007/graphics-
word2007.pdf 

Note: images must have a square or tight wrapping style to be grouped together. 

1. Select all the objects on the Drawing Canvas that you want to group.  (Hold 
down CTRL while clicking each one.) 

2. On the Drawing Tools, Format tab, Arrange Group, click 
on Group. 

3. From the menu choose Group.  (To ungroup a grouped 
selection, click on Ungroup.) 

Alternative (ALT) Text 
Screen readers and Braille displays can generally only translate text, so you 
should add alternative text to all graphics and images so anyone with visual 
difficulties knows what a sighted person can see.  (Non-essential content 
however, such as decorative page borders or logos, do not require Alternative 
text; but still require "marking" so a screen reader will ignore them.) 

1. Right click on the image and from the sub-menu choose Size. 
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2. Select the Alt Text tab, and then type 

a brief, accurate description of what 
the image portrays.   

To mark a non-essential graphic, 
simply enter a space. 

3. Use correct punctuation and ensure 
each sentence finishes in a full stop. 

(To test if your ALT text is meaningful, 
close your eyes and speak the ALT text 
aloud.  Does it explain the image 
accurately when you cannot see it?) 

Note:  Extremely complicated images may warrant a one-to-one discussion 
between the author and a blind or severely impaired user, (or an 
alternative transcript) in order to fully convey the concept described. 

Hyperlinks and ScreenTips 
Hyperlinks should always have meaningful names – avoid "click here" or "click on 
this link for more information" which conveys nothing to a visually impaired user. 

Ensure the text in the link tells the reader what they are going to find and position 
the most important one first. 

1. Select the text which is to become the hyperlink, and then on the Insert tab, 
Links group, click on Hyperlink.  
ScreenTips describing 
the linked resource can 
benefit many learners. 

2. In the Insert Hyperlink 
window, click on the 
ScreenTip button. 

3. Add a description of the 
resource being linked to. 

SPELLING CHECKER 
Always spell check documents to avoid problems with screen readers 
mispronouncing words.  To check the document, on the Review tab, 
Proofing group click on Spelling & Grammar. 

SCREEN READERS 
To listen to your document when used with a screen reader, convert it into PDF 
format, then open it in Adobe Acrobat (v.6 or later) and click on View, Read Out 
Loud. 
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 13 March 2010 

Alternatively, a free demonstration version of Jaws can be downloaded from: 
http://www.freedomscientific.com/. 

TRAINING 
Places on staff training courses for Make Your Documents Accessible, or 
Microsoft Word in general can be booked at: 
http://www.brad.ac.uk/dev-prog/index.php?section=it. 

Customised accessibility courses (minimum number 6) for individual departments 
can also be arranged.  Contact: training@bradford.ac.uk for details. 

SUPPORTING DOCUMENTATION 
Code of Practice for WWW Authoring - http://www.brad.ac.uk/webid. 
Creating Accessible PDF Files Using Adobe® Acrobat® 8 Professional: 
http://www.brad.ac.uk/lss/documentation/creating-accessible-acrobat-8-pdf-
files/creating-accessible-acrobat-8-files.pdf. 
Creating Accessible PDF Files - Further Features in Adobe Acrobat 8.0 
Professional: 
Creating Accessible PDF Files - Further Features in Adobe Acrobat 8.0 
Professional. 
Creating Accessible PDF Files Using Adobe® Acrobat® 7.0 Professional: 
http://www.brad.ac.uk/lss/documentation/creating-accessible-pdf-files/creating-
accessible-pdf-files.pdf. 
Creating Accessible PDF Files - Further Features in Adobe® Acrobat® 7.0 
Professional: 
http://www.brad.ac.uk/lss/documentation/accessible-pdfs-further-
features/accessible-pdfs-further-features.pdf.  

OTHER SOURCES OF INFORMATION 
TechDis - An educational advisory service working across the UK, in the fields of 
accessibility and inclusion.  See: http://www.techdis.ac.uk/index.php. 

Microsoft® Accessibility - A wide range of information including Tutorials, 
Training, Guides and Case Studies.  See: http://www.microsoft.com/enable/. 

Adobe® Acrobat® Guides: 
Creating Accessible PDF Documents with Adobe Acrobat 7.0: 
http://www.adobe.com/enterprise/accessibility/pdfs/acro7_pg_ue.pdf 

Using PDF Documents with Adobe Reader 7.0:  
http://www.adobe.com/enterprise/accessibility/reader/pdfs/reader7_accessibility.pdf. 

Adobe Acrobat Training Resources: 
Acrobat 8 Accessibility Tutorials: 
http://www.adobe.com/enterprise/accessibility/training.html. 

http://www.freedomscientific.com/
http://www.brad.ac.uk/dev-prog/index.php?section=it
mailto:training@bradford.ac.uk
http://www.brad.ac.uk/webid
http://www.brad.ac.uk/lss/documentation/creating-accessible-acrobat-8-pdf-files/creating-accessible-acrobat-8-files.pdf
http://www.brad.ac.uk/lss/documentation/creating-accessible-acrobat-8-pdf-files/creating-accessible-acrobat-8-files.pdf
http://www.bradford.ac.uk/lss/documentation/accessible-pdfs-further-features-8/accessible-pdfs-further-features-pdfs.pdf
http://www.bradford.ac.uk/lss/documentation/accessible-pdfs-further-features-8/accessible-pdfs-further-features-pdfs.pdf
http://www.brad.ac.uk/lss/documentation/creating-accessible-pdf-files/creating-accessible-pdf-files.pdf
http://www.brad.ac.uk/lss/documentation/creating-accessible-pdf-files/creating-accessible-pdf-files.pdf
http://www.brad.ac.uk/lss/documentation/accessible-pdfs-further-features/accessible-pdfs-further-features.pdf
http://www.brad.ac.uk/lss/documentation/accessible-pdfs-further-features/accessible-pdfs-further-features.pdf
http://www.techdis.ac.uk/index.php
http://www.microsoft.com/enable/
http://www.adobe.com/enterprise/accessibility/pdfs/acro7_pg_ue.pdf
http://www.adobe.com/enterprise/accessibility/reader/pdfs/reader7_accessibility.pdf
http://www.adobe.com/enterprise/accessibility/training.html
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